Announcement

Collapse
No announcement yet.

Server not working, what am I missing?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server not working, what am I missing?

    Hello.

    I've ran MC servers on my pc before but this is my first time with a dedicated server, so I have no idea what I'm missing here.. Here are the steps I took:

    1- Uploaded the 1.8.4 jar file onto the server.
    2- In the configuration files, I selected the correct jar in the start.bat page.
    3- I made sure that the EULA file is set to true.

    But when hit start, the server doesn't generate a world and nothing really happens. Is there a step I'm missing here? Can anyone help?

  • #2
    the log files will tell you of any launch issues or load issues, make sure your assigned ip and port are still in our default config incase youve uploaded your own, failing that log a support ticket

    use the "latest server" from the updates section to rule out any upload corruption also
    Support Staff
    GamingDeluxe Ltd

    chat live via irc http://webchat.quakenet.org/?channels=gamingdeluxe

    Comment


    • #3
      Originally posted by Carnage View Post
      the log files will tell you of any launch issues or load issues, make sure your assigned ip and port are still in our default config incase youve uploaded your own, failing that log a support ticket

      use the "latest server" from the updates section to rule out any upload corruption also
      The IP and port in the config are correct, and both the latest jar and the one I uploaded have the same problem.
      The log is empty because the server doesn't even start at all. It says "running", but it's really not.

      Comment


      • #4
        Originally posted by HJP View Post
        The IP and port in the config are correct, and both the latest jar and the one I uploaded have the same problem.
        The log is empty because the server doesn't even start at all. It says "running", but it's really not.
        Have you made sure the port is open in the server firewall?
        Matt 'Munkeh' W

        Comment

        Working...
        X